Voip:dahdi or zaptel

By human

http://www.mail-archive.com/linux-il@cs.huji.ac.il/msg56916.html

Asterisk 1.4.x , for x > 21 , can be built to support either Zaptel or
DAHDI. This is a build-time decision. 1.6.0 and above only support
DAHDI. 1.4.21 and below only support Zaptel.

As a very practical test:

# strings /usr/sbin/asterisk | grep /dev | egrep 'zap|dahdi'
/dev/dahdi/timer
# lsmod | grep dahdi
dahdi_echocan_mg2      10248  120
dahdi                 196552  4 dahdi_echocan_mg2,wct4xxp
crc_ccitt               6337  1 dahdi
# dahdi_hardware
pci:0000:05:08.0     wct4xxp+     d161:0420 Wildcard TE420 (4th Gen)

No Comments

(Required)
(Required, will not be published)