Cisco: aktifkan ip nbar, cpu usage naik 10%

Barusan mengaktikan fitur ip nbar, seperti dugaan saya, cpu usage pasti naik.
Dana benar kenaikkannya mencapai 10%.

Mmmm, padahal ini malam lho, bagaimana kalau besok ?

Nbar (Network-Based Application Recognition), adalah fitur dari cisco untuk mengidentifikasi paket atau protokol, untuk di tandai dan di olah selanjutnya ke QOS.

Lebih lengkapnya bisa di baca di situs cisco

Read more »

Cisco: kemana yang 25% ?

Ada yang aneh bila menghidupkan opsi fair-queue di cisco.

Contoh mengaktifkan fair queue.

interface FastEthernet0
 ip address 192.168.1.2 255.255.255.252
 ip ospf cost 10
 speed auto
 fair-queue
end

Read more »

Cisco: bedah QOS voip

Mumpung lagi bulan puasa, belajar QOS yuk, buat ngakalin sibos (hush dosa)

Contoh policy dibawah ini adalah QOS router cisco untuk kepentingan voip.
Panduannya saya dapatkan dari zdnetasia.
Bila di amati sudah menerapkan fungsi LLQ (Low Latency Queueing)

Bacaan dari cisco untuk masalah voip dan LLQ dapat di buka di cisco ini.
Read more »

Cisco: graphing rate-limit via cacti

Salah satu cara untuk membatasi traffic user via cisco adalah dengan sintax rate-limit.

Penggunaan rate-limit dapat di aplikasi banyak cara :

  • melimit sirkuit fisik (serial, ethernet)
  • melimit sirkuit maya/virtual (vlan)
  • berdasarkan ip tertentu dengan access-list
  • berdasarkan port tertentu dengan access-list

Detail bisa di baca dari situs cisco.

Read more »

Cisco: belajar mirror port @ cisco 2924XL

Ubek ubek perintah di 2900XL kok ndak nemu kata-kata mirror :d

Dudulz ternyata bahasanya beda jadi port analisys.

The Switched Port Analyzer (SPAN) feature, which is sometimes called port mirroring or port monitoring

atau baca di sini supaya jelas yang dimaksud.

Misal yang ingin di monitor di port 20, sedangkan pc monitoring ada di port 22.

Pastikan port yang dimonitor dan yang memonitor berada dalam vlan yang sama

interface FastEthernet0/22
port monitor FastEthernet0/20
switchport access vlan 4
end

Cisco: konfig DHCP server

Request dari bos untuk setup dhcp di cisco, device yang dipakai cisco 1721

Kondisi yang diminta adalah dhcp untuk 10 komputer.
Jadi saya konfig untuk ip dhcp memakai ip 100 – 199.
Ip yang dibawah 100 nanti bisa dipergunakan untuk user yang tidak ingin memakai dhcp dan server (kalau ada).

ip dhcp excluded-address 192.168.0.1 192.168.0.99
ip dhcp excluded-address 192.168.0.200 192.168.0.255
!
ip dhcp pool 192.168.0.0/24
   network 192.168.0.0 255.255.255.0
   default-router 192.168.0.1
   dns-server 202.134.0.155 202.134.2.5
!

Read more »