Mikrotik::PCQ Hotspot

Di kopi dari tulisan Sudipta Kr.Pal di mum mikrotik, catatan pribadi supaya tidak lupa.
di tes memakai mikrotik versi 6.37.1

  1. Buat user profile baru
    /ip hotspot user profile \
            add incoming-packet-mark=Gold_IN name=Gold outgoing-packet-mark=Gold_OUT shared-users=1
  2. Buat queue type
    /queue type \
            add kind=pcq name=Gold_download pcq-classifier=dst-address pcq-rate=1m
            add kind=pcq name=Gold_upload pcq-classifier=src-address pcq-rate=1m
  3. Buat firewall mangle
    /ip firewall mangle
            add action=jump chain=forward jump-target=hotspot

Untuk step berikutnya silakan di tebak :)

Semoga bermanfaat

Squid zph and Mikrotik

Bonus tambahan dari squid 2.7-stable3 adalah fungsi zph yang sudah terintegrasi.

ZPH sendiri adalah Zero Penalty Hit, penjelasan-nya bisa dibaca di http://zph.bratcheda.org/

Pada 2.7 sudah masuk dalam core engine squid.
Sebelum versi 2.7 harus melakukan patch.

Tutorial di bawah ini saya memakai squid dari caching youtube.

Read more »

Mikrotik: case hotspot stiki.ac.id

Kasus ini ditanyakan ke saya oleh mas Ronny Susetyo aka ballacksave, admin (ngaku-nya newbie) stiki.ac.id via YM

topologi-stiki.gif

Nah pertanyaan saya pada dasarx sama seperti dasep yaitu bgm client yg di bawah mikrotik
(dosen, sabarnet,hotspot) klo buka jaringan yg diatas mikrotik seperti webserver, mail dan webhosting (203.134.237.0/29) bisa nggak ke limit, tapi klo browsing ke internet tetep ke limit.
nb:
di mikrotikx saya pake /ip hotspot, untuk bagi2 bandwidthx……
mohon pencerahan…

Read more »