menyisipkan “.” pada awal baris dengan vi

Dari milist linux.or.id

:%s/^/./    menyisipkan titik (.) diawal setiap baris
:%s/$/./    menyisipkan titik (.) diakhir setiap baris

Fetch Tool

Di posting dari email newsletter mikrotik.com, fitur baru yang ada di versi 3.x.

Akan sangat berguna untuk mendonlot file nice.rsc dari mikrotik.co.id :D

For some time now, RouterOS has a neat little feature – it’s called Fetch.
It is a HTTP and FTP client program that allows you to download iles to your router.

For example fetch in action:

[admin@I] /tool> fetch address=human.network.com \
path=index.php host=forum.mikrotik.com
status: connecting

status: downloading
downloaded: 7KiB
duration: 1s

atau bila gagal coba dengan syntax url

[admin@I] /tool> fetch url=http://ixp.mikrotik.co.id/download/nice.rsc

Script to save logs and send via email

Diambil dari forum.mikrotik.com

Script ini hanya berjalan di versi 3.x, di versi 2.9.x tidak berjalan, apalagi versi 2.9.27

Pastikan anda sudah mengisi server dan from di konfigurasi mikrotik.

/system script add name="LogDump" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="
:local body
:foreach int in=[/log find ] do={
  :set body ("$body\r\n" . [/log get $int])
}
/tool e-mail send to="YOU@DOMAIN.COM" subject=([/system identity get name] . " Log " . [/system clock get date]) body=$body
/system logging action set memory memory-lines=1
/system logging action set memory memory-lines=100"

Read more »

kata Onno WP

Dari milist forum.linux.or.id

“mikrotik stabil & jauh lebih gampang konfigurasinya
termasuk urusan routing ..”

Mikrotik: case hotspot stiki.ac.id

Kasus ini ditanyakan ke saya oleh mas Ronny Susetyo aka ballacksave, admin (ngaku-nya newbie) stiki.ac.id via YM

topologi-stiki.gif

Nah pertanyaan saya pada dasarx sama seperti dasep yaitu bgm client yg di bawah mikrotik
(dosen, sabarnet,hotspot) klo buka jaringan yg diatas mikrotik seperti webserver, mail dan webhosting (203.134.237.0/29) bisa nggak ke limit, tapi klo browsing ke internet tetep ke limit.
nb:
di mikrotikx saya pake /ip hotspot, untuk bagi2 bandwidthx……
mohon pencerahan…

Read more »

Baca Flooding junk di smtp via mrtg

Pas lagi login ke smtp, dan mailq, kaget … ada 13ribu queue yang masih nunggu di panggil.
Inget kejadian waktu diflooding sama sandang. ada 100-an ribu email yang bikin postfix megap-megap.

Sebetulnya bila mau awas, hal ini bisa dideteksi dini.
Dengan bantuan grafik mrtg dapat dibaca bila smtp menerima kiriman sampah bertubi-tubi.
Read more »