Instalasi Maia Mailguard di Ubuntu 8.04 Server

Tulisan asli dokumen ini mempergunakan ubuntu 6.06 dibuat oleh bang cecep dapat di lihat di situs ini
Instalasi Maia Mailguard di Ubuntu 6.06 Server (LTS)

Untuk versi 8.04 ada sedikit perbedaan di php dan smarty.
Juga saya tambahkan beberapa clue agar maia dapat langsung berjalan, tanpa harus trouble-shot lagi.

Pastikan postfix sudah terinstall dan berfungsi dengan baik dan benar.
Edit file master.cf pada postfix untuk menerima request dari port 10025.

vi /etc/postfix/master.cf
127.0.0.1:10025 inet n  -       n     -       -  smtpd
-o content_filter=
-o local_recipient_maps=
-o relay_recipient_maps=
-o smtpd_restriction_classes=
-o smtpd_client_restrictions=
-o smtpd_helo_restrictions=
-o smtpd_sender_restrictions=
-o smtpd_recipient_restrictions=permit_mynetworks,reject
-o mynetworks=127.0.0.0/8
-o strict_rfc821_envelopes=yes
/etc/init.d/postfix restart

Read more »

Postfix-postfixadmin-dovecot di trustix 3.05

Pada panduan ini, tidak dijelaskan memakai fasilitas qouta dan SALS.

Pilih paket-paket instalasi seperti contoh dibawah. Agar Trustix tetap ramping.

paketan di trustix

Read more »

Script to save logs and send via email

Diambil dari forum.mikrotik.com

Script ini hanya berjalan di versi 3.x, di versi 2.9.x tidak berjalan, apalagi versi 2.9.27

Pastikan anda sudah mengisi server dan from di konfigurasi mikrotik.

/system script add name="LogDump" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="
:local body
:foreach int in=[/log find ] do={
  :set body ("$body\r\n" . [/log get $int])
}
/tool e-mail send to="YOU@DOMAIN.COM" subject=([/system identity get name] . " Log " . [/system clock get date]) body=$body
/system logging action set memory memory-lines=1
/system logging action set memory memory-lines=100"

Read more »

How to change dynamic queues

Diambil dari forum.mikrotik.com

Saya belum bisa mendeskripsikan secara jelas fungsi script di bawah.
Tetapi dari thread di topik, ini berfungsi untuk mengganti rate di user pada saat koneksi sedang berjalan.

Read more »

Mikrotik: L2TP Ipsec connect to XP

Keinginan untuk membuat koneksi yang lebih secure, mau tidak mau membuat bongkar google dan forum.mikrotik.com.

Permisalan, kita akan membangun koneksi ipsec dari pusat ke cabang, ip private yang akan dibangun 10.0.0.1 dan 10.0.0.2

step-by-step prosedurenya:
Read more »